This project is read-only.

Doesn't seem to do anything??

Oct 2, 2009 at 8:01 AM

I've tried WinMergeFS on both Server 2K8 64-bit and Windows 7 64-bit, and have had no luck so far.

 

I've manually installed the 64-bit version of Dokan successfully, and then installed WinMergeFS.  My German is not very good but everything appeared to work properly :)

 

Running it does not appear to have any effect whatsoever (even if I run it from an elevated command prompt).  My command line and debug log file look like this:

WinMergeFS.exe -manual -driveletter n -volumeid WinMergeFS -roots C:\Install::C:\buildtmp -plugins diskspace,100,0 -logfile WinMergeFS.log -loglevel debug

 

INFO: Profile summary:
INFO: Settings: Driveletter=n, volumeid=WinMergeFS
INFO: Settings: Root=C:\Install, Readonly=False
INFO: Settings: Root=C:\buildtmp, Readonly=False
INFO: Settings: Plugin=diskspace, Multiply=100, Parameter=0
DEBUG: MergeFS: Mounting device: n
DEBUG: ThreadManager: Mounting device n
DEBUG: Thread: Mounting device: n
DEBUG: InitializeExternPlugins: Scanning for plugins in C:\Program Files (x86)\WinMergeFS\Plugins\
INFO: InitializeExternPlugins: Plugin_Dir not found
DEBUG: FSOp: Creating class
DEBUG: FSOp: Cache initialised
INFO: Unmounting all devices

 

What could I be doing wrong?  Help!  (For what it's worth, if we can make this go... THANK YOU, this will be a lifesaver!)

Nov 23, 2009 at 12:32 AM

Hi,

sorry it took so long to answer. Been quite busy lately and haven't checked for any posts here.

I recently installed Windows 7 64bit myself and as you stated it did indeed - nothing - .

I tried some different compilation options now and now it should work.
New release can be found here: http://winmergefs.codeplex.com/Release/ProjectReleases.aspx?ReleaseId=36282

Let me know if does for you, too.

m0vie